Mittwoch, 28. September 2011

Servus!

Nach einer langen Elektronik-Abstinenz habe ich endlich wieder etwas zum Basteln (thx sevi!)
... eine Logitech Z5500 5.1 Surround Anlage mit etwa 500 Watt RMS ;-)

Zustand:
Die Anlage hat einen Blitzschaden.
Vermutliches Szenario: Überspannung auf der Erdung welche über die Klinkenstecker auf die Anlage übertragen wurde.
  • Control-Pod: defekt ... Nach dem Anschließen an den Subwoofer leuchtet der Power-Button rot, die Anzeige ist komplett schwarz.
  • Verstärker: Scheint auf den ersten Blick IO zu sein, da offensichtlich eine Versorgungsspannung am Control-Pod anliegt.
  • Subwoofer: optisch exzellent, Membran scheint auch IO zu sein
  • 5 Satelliten: exzellent ... kaum Gebrauchsspuren

ToDo:
  1. Inbetriebnahme des Verstärkers (am Subwoofer angebaut):
    • evt. reparieren
    • Anbringen von zwei Schalter um den Verstärker einschalten und muten zu können.
    • Möglichkeit schaffen (3,5mm-Buchsen installieren) um die sechs Kanäle direkt in den Verstärker einspeisen zu können.
  2. Erstellen einer kleinen Kontrolleinheit (Mikrocontroller-basiert)
    • Lautstärkenregelung der 6 Audiokanäle
    • Anbau einer LCD-Anzeige ... werde vermutlich das Dot-Matrix-Modul des Control-Pods recyceln
    • IR-Modul zur Steuerung der Lautstärke über eine Fernbedienung
Hoffe, dass ich diese Ziele in absehbarer Zeit bewältigen kann :-)

Primäres Ziel dieses Blogs ist es, Interessierte über meine Fortschritte am Laufenden zu halten. Des weiteren gibt es laut diyaudio-Forum-Thread einige Personen, die sich mit einer teilweise defekten Anlage herumschlagen. Vielleicht kann ich denen mit meinen Ausführungen ein wenig Zeit ersparen und weiterhelfen.

Dann viel Spaß auf meinem Blog!
LG Manni

Kommentare:

  1. Dieser Kommentar wurde vom Autor entfernt.

    AntwortenLöschen
  2. Moin,
    ich hab eine Video zum umbau gemacht: Hier...

    http://www.youtube.com/watch?v=CbEfUIJl7Vs
    Viele Grüße

    AntwortenLöschen